Tipp: Einen Kalender mit Hilfe von Excel erstellen

Haben Sie Fragen?

Rufen Sie uns an!

+49 531 2144-180

Sie möchten ohne großen Aufwand einen einfachen Kalender mit Hilfe von Excel erstellen?

a) Öffnen Sie MS Excel

  • geben Sie in die Zelle A1 das Jahr vierstellig ein
  • geben Sie in die Zelle A2 folgende Formel ein: =WENN(MONAT(DATUM($A$1;SPALTE();ZEILE()-1))=SPALTE();DATUM($A$1;SPALTE();ZEILE()-1);"")
  • abhängig von der Jahresangabe in der Zelle A1 und der Spalten- und Zeilennummerierung wird das Datum oder eine Leerzelle generiert

b) Formatieren Sie das Ergebnis in ein Datumsformat um

  • Klicken Sie auf „Mehr…“
  • Klicken Sie auf die Kategorie „Benutzerdefiniert“
  • Geben Sie folgendes Format ein: TTT * TT.MMM.JJ (Wochentag linksbündig, Rest rechtsbündig)
  • Klicken Sie auf „OK“

c) Kopieren Sie die Formel in A2 bis zur Spalte L (12 Monate)


d) Kopieren Sie den Bereich A2:L2 bis zur Zeile 32 (max. 31 Tage)

  • Ihr Kalender ist im Entwurfszustand fertig.

 

 

 


e) In den kommenden Jahren verändern Sie nur die Jahresangabe entsprechend

  • Geben Sie in A1 „2017“ ein

Weitere Tipps & Tricks lernen Sie in unseren Office-Seminaren

Werfen Sie einen Blick auf unsere Seminarliste.

Mehr erfahren